Welcome guest, please Login or Register
forgot password?

Forum

Oculus Viewer problems

20 July 2015 03:23 am

Scott W. [26691]

  • Newbie
  • *
  • Total Posts: 1
Hi there
i recently had the trial version of revizto installed (the latest version) and i was experimenting with my oculus and it was working. i have since uninstalled it and bought the monthly plan and installed it again. now the direct to rift app just says "unable to load shim:displayshim initialisation failure." and just loads the normal viewer. yesterday it didnt have this error, it just went straight to the normal viewer.

anyone have any ideas?

thanks
 
20 July 2015 03:37 am

Alexey Zuev

  • Administrator
  • *****
  • Total Posts: 238
Hi Scott,

You can try to update Oculus runtime.
 
28 August 2015 04:18 am

Bradley M.

  • Newbie
  • *
  • Total Posts: 4
I am having the exact same issue today, just setting everything up on my new computer and now get the same message. did you figure it out scott
 
28 August 2015 05:00 am

Alexey Zuev

  • Administrator
  • *****
  • Total Posts: 238
Bradley, did you try switching between direct and extended Oculus display mode?
 
15 September 2015 08:19 am

Alex S. [28600]

  • Newbie
  • *
  • Total Posts: 1
I was able to get rid of the error by installing v0.6.0.0 of the Oculus Rift Runtime. It was difficult to find, so here's the link - https://developer.oculus.com/downloads/pc/0.6.0.0-beta/Oculus_Runtime_for_Windows/

It then worked as long as Revizto Oculus Mode was launched with "Windowed" selected.





 
22 September 2015 05:30 am

Alexey Zuev

  • Administrator
  • *****
  • Total Posts: 238
The latest compatible Oculus runtime seems to be 0.6.0.1-beta. I updated the oculus article of the user manual and added this info. It can be downloaded here:

https://developer.oculus.com/downloads/pc/0.6.0.1-beta/Oculus_Runtime_for_Windows/

Support of the latest runtime is coming in future.
 
19 November 2015 05:00 am

Hardik D. [28465]

  • Newbie
  • *
  • Total Posts: 1
Hello,

I installed Oculus runtime 0.7.0.0 and I have an SDK2 connected. I get a runtime error every time I launch the revizto application. My specs are,
16 GB RAM,
Geforce 730
i7 4790K 4.00 GHz @ 4.00 GHz

Here's a screenshot of the error.


I bought an Oculus specifically to run this application of Revizto so any help would be really great!

Thanks.