Welcome guest, please Login or Register
forgot password?

Forum

No access to Revizto 4 "Internal Error"

18 April 2016 11:43 am

Miguel A. [29624]

  • Newbie
  • *
  • Total Posts: 5
I can't log in, I receive an "Internal error" message.  I have tried different users, none of them works.

I have no problem accessing the demo in Revizto 4.  I also have no problem with Revizto 3. 


 
Last Edit: 18 April 2016 11:50 am by Miguel A. [29624]
19 April 2016 04:34 am

Alexey Zuev

  • Administrator
  • *****
  • Total Posts: 238
Hi Miguel,

Please try to log in one more time. If you are still getting the same error, open "My Documents/Revizto4Beta" folder on that computer and send me the full contents of ".logs" folder in a PM.

Thank you.
 
19 April 2016 07:57 am

Miguel A. [29624]

  • Newbie
  • *
  • Total Posts: 5
Alexey, nothing yet.  I even re-installed the Beta, but nothing.  Tried different users, also nothing.  Still receiving the "internal error" message when I log in. 

I am sending you the folder.

Regards
 
19 April 2016 08:02 am

Alexey Zuev

  • Administrator
  • *****
  • Total Posts: 238
Miguel, the archive you sent doesn't contain the ".logs" folder which I was looking for. Wasn't it there?
 
19 April 2016 08:06 am

Miguel A. [29624]

  • Newbie
  • *
  • Total Posts: 5
It is there, but for some reason, it didn´t zip with the folder.  I am sending you, only the folder logs

Regards,
 
19 April 2016 08:20 am

Alexey Zuev

  • Administrator
  • *****
  • Total Posts: 238
Looks like Revizto Viewer is being blocked by a firewall. You can either try to whitelist Revizto Viewer for your firewall or enter proxy details if you have a proxy.
 
19 April 2016 12:54 pm

Miguel A. [29624]

  • Newbie
  • *
  • Total Posts: 5
Alexey, I have no proxy,  Turned off the firewall, still doesn´t work.  I have tried the Beta in a different PC, in the same network, and it works fine , the only difference is that mine has windows 10 (in which I can't log in) and the other ,windows 7, I wonder if the windows version has anytyhing to do with the "internal error".

Revizto 3 works fine in both computers.  I will be still trying to solve it.
 
20 April 2016 01:51 am

Alexey Zuev

  • Administrator
  • *****
  • Total Posts: 238
Miguel,

This actually could happen if you skipped the installation of Visual C++ redistributable package during the installation of Revizto. Please try to install vcredist_x64 from here:

https://www.microsoft.com/en-us/download/details.aspx?id=40784
 
20 April 2016 09:31 am

Miguel A. [29624]

  • Newbie
  • *
  • Total Posts: 5
Alexey:

I unistalled the Beta, reinstalled it and re-started the computer, the first time I could log in with no problem, I thought it migth have been solved, however I logged out, and I couldn´t log in again.

The other thing I noted, is that the first time I could see all the regions, but when I logged out, closed the Beta and tried to log in again, all I could see was the autodetect option.

I am sending you again the logs file just in case you can see something different.

Regards,
 
Last Edit: 20 April 2016 10:49 am by Miguel A. [29624]
22 April 2016 02:01 am

Alexey Zuev

  • Administrator
  • *****
  • Total Posts: 238
From the behavior you described I come to conclusion that most likely 3rd party software blocks Revizto's Internet Access (firewall or anti-virus). After reboot it just didn't load fast enough so you were able to log in.