Welcome guest, please Login or Register
forgot password?

Forum

On export many textures are messed up

18 March 2013 05:49 am

Pete Stoppel

  • Newbie
  • *
  • Total Posts: 2
Busy with trial but noticed that my textures get mixed up when opening up with Revizto, what can I do to clamp my materials to faces and avoid having to re=texture again in Revizto?
 
18 March 2013 06:21 am

Oleg Maddox

  • Administrator
  • *****
  • Total Posts: 50
If possible, please send us your SketchUp model for technical evaluation and identification of problem. Please attach screen shot(s) with markers of problem, and your PC requirements (or tablet type, if you are opening there your project).
Use this address for direct email service@revizto.com
 
18 March 2013 06:30 am

Pete Stoppel

  • Newbie
  • *
  • Total Posts: 2
Actually I’m posting on behalf of one of our members at SCF, feel free to respond here:
http://sketchucation.com/forums/viewtopic.php?f=80&t=51307&p=463284#p463284
 
18 March 2013 07:36 am

Oleg Maddox

  • Administrator
  • *****
  • Total Posts: 50
Posted.
 
22 March 2013 05:50 am

Oleg Maddox

  • Administrator
  • *****
  • Total Posts: 50
Pete Stoppel - 18 March 2013 05:49 am
Busy with trial but noticed that my textures get mixed up when opening up with Revizto, what can I do to clamp my materials to faces and avoid having to re=texture again in Revizto?
This bug has been confirmed and fixed today.  Thanks for sharing this info.
Wait new update on the next week.
 
28 March 2013 06:12 am

Oleg Maddox

  • Administrator
  • *****
  • Total Posts: 50
Hi folks,

The problem of correct reading of some textures has been successfully solved in a short time and, as a result, free update of the current version released. For the new users, who have download or buy REVIZTO after 28.03.2013, this problem is out.

Special thanks to users from Sketchucation.com Kristoff Rand and Pete Stoppel for the message and help in identifying this bug.