Welcome guest, please Login or Register
forgot password?

Forum

Exporting process causes Skp to crash

29 July 2013 07:21 pm

Christian Fierro

  • Newbie
  • *
  • Total Posts: 5
Hi there,

I`ve been working on a model, specifically a square, and when attempting to export to Revizto, the exporting progress bar appears, but exporting process doesn`t even starts (0%) and Skp crashes and gets closed. I already sent a link to the model in my dropbox to you guys (through e-mail), hope you can examine it. I managed to clean it a bit, erased high-polygon components (i.e. cars), even copied the whole model to a new file but the plugin won`t work…please help! I had to work with another renderer since I have to deliver the model in 2 days :(

Bests regards
Christian
 
30 July 2013 01:02 am

Oleg Maddox

  • Administrator
  • *****
  • Total Posts: 50
Hi Christian,
We got your file, thanks!

With first attempt we were able to export your model in Revizto.
So, it is the case where you should work with our service directly that to define the reason why it may happens on your PC configuration (especially when you are our beta tester). Alexey Zuev will contact you when he’ll finish complete evaluation of your model and possible solutions.
 
30 July 2013 06:26 am

Christian Fierro

  • Newbie
  • *
  • Total Posts: 5
Downloaded the file, installed it, but problem persists….don´t know what to do! here´s a copy of the details of the crash:

Problem signature:
  Problem Event Name: APPCRASH
  Application Name: SketchUp.exe
  Application Version: 8.0.3117.0
  Application Timestamp: 4c76f9aa
  Fault Module Name: ntdll.dll
  Fault Module Version: 6.1.7600.16695
  Fault Module Timestamp: 4cc7ab44
  Exception Code: c0150014
  Exception Offset: 0008168d
  OS Version: 6.1.7600.2.0.0.256.1
  Locale ID: 13322
  Additional Information 1: d1db
  Additional Information 2: d1dbc7f981a3b050c5e34a0091ed8d16
  Additional Information 3: af02
  Additional Information 4: af026c666bd9e72578e1c862d673214f

I have an i7 Intel processor, quadcore, 4gb Ram, Win7 Ultimate 32bits O.S., NVidia GeForce GTS 450…
 
30 July 2013 07:16 am

Alexey Zuev

  • Administrator
  • *****
  • Total Posts: 238
Christian,

It seems that it is something specific in your SketchUp project that causes exporter to crash. We got your model and we will look into this. As soon as we get any clue on the reason of the problem, we will immediately contact you.
 
30 July 2013 07:26 am

Oleg Maddox

  • Administrator
  • *****
  • Total Posts: 50
Addition to the post of Alexey:


Our service is busy with your problem.
The solution in your particular case may take from several hours to several days.

Please wait and follow all instructions or precise answer the questions from Alexey.
This will speed up process and we will find solution for you as soon as it is possible.
 
08 August 2013 06:15 pm

Christian Fierro

  • Newbie
  • *
  • Total Posts: 5
Hi there…any clues about that error? I made a quite simple model a client requested and wanted to export in Revizto, and guess what….sketchup crashed, so I guess my Sketchup installation has some sort of bug or something like that, I wonder if uninstalling Revizto and reinstalling it would fix the problem so, I wonder what happens with my license if I do that. I wanna try this before going further and uninstall SketchUp an reinstall again (kind of a problem since I have other plugin licenses installed….)
 
09 August 2013 03:42 am

Alexey Zuev

  • Administrator
  • *****
  • Total Posts: 238
Hi Christian,

I’ve sent you the instructions on how to install the latest version of our plugin to your email. If this doesn’t help in your case, I think you should try reinstalling SketchUp, cause unfortunately we cannot reproduce the crash.

Hope this helps.
 
09 August 2013 06:57 am

Christian Fierro

  • Newbie
  • *
  • Total Posts: 5
I followed instructions, installed the fix but it doesn´t work, so definitely it´s SketchUp that´s making the exporter not to work….damn!
 
10 August 2013 06:58 pm

Christian Fierro

  • Newbie
  • *
  • Total Posts: 5
Christian Fierro - 09 August 2013 06:57 am
I followed instructions, installed the fix but it doesn´t work, so definitely it´s SketchUp that´s making the exporter not to work….damn!
Finally, I´m glad to tell you that I solved the problem, installed Trimble Sketchup (alongside Sketchup 8), and Revizto now works fine. Definitively the problem lies in the Skp8 installation, shame I don´t know what could happened since it was working fine….anyway, I´ll give a try with the other model I sent you before.

As usual, thanks for your help.