Welcome guest, please Login or Register
forgot password?

Forum

Black View?

26 September 2013 11:23 am

Scott Rafferty

  • Newbie
  • *
  • Total Posts: 2
Hi.

Had Revizto for a few weeks now. Loving it, but the only problem is when inside the actual program I cannot see anything? just a black screen. Tried creating light maps and sun settings which came up nothing...

My model is uploaded on the cloud and the blackscreen photo on the file is what I currently see.

Hope this can be solved. It's probably something really easy... :(

Thanks!
Scott.

EDIT : The viewer works perfect. I can move around and select objects et cetera.
 
Last Edit: 26 September 2013 11:24 am by scott.rafferty11@gmail.com
30 September 2013 06:38 am

Alexey Zuev

  • Administrator
  • *****
  • Total Posts: 238
Hi Scott,

Your hardware looks to be at edge of compatibility. I've checked Acer website for graphics drivers for your laptop, and here is the link:

http://global-download.acer.com/GDFiles/Driver/VGA/VGA_Intel_8.15.10.2182_W7x86W7x64_A.zip?acerid=634406173306015842&Step1=NOTEBOOK&Step2=ASPIRE&Step3=ASPIRE%205733&OS=ALL&LC=en&BC=ACER&SC=PA_6

Please try to install this driver and tell whether this helps.
 
29 November 2013 04:56 pm

cdavidaia@aol.com

  • Newbie
  • *
  • Total Posts: 1
Having the same issue, after exporting Sketch Up file....get a black screen but able to see matls. etc.
Just installed version 2.0....I'm attaching a screen capture of my laptop specs...

Thank You

Dave J.
 
03 December 2013 07:34 am

Alexey Zuev

  • Administrator
  • *****
  • Total Posts: 238
Hi Dave,

Your graphics chip should be ok, even though it is not dedicated graphics. You should try to install latest video drivers for your laptop from Samsung website (or even better to try getting them from Intel website, but sometimes laptops don't allow that).

Regards,
Alexey Zuev
 
14 November 2014 10:48 am

Simon M.

  • Newbie
  • *
  • Total Posts: 1
Hi, same probleme: i have a black screen when I open my sketchup model.



 
17 November 2014 03:03 am

Alexey Zuev

  • Administrator
  • *****
  • Total Posts: 238
Hi Simon,

I am afraid your graphics is too old to run Revizto Editor. However, after opening your model in the Editor, you can try to click on Review button - this should open the model in Revizto Viewer, which is less demanding to the graphics card.